Sign in to follow this  
Followers 0
cherix

Wow error on loading screen to my custom map

7 posts in this topic

Hello everyone, i just got a small problem but i don't understand what is wrong with it. So i have create a custom map in noggit for a new expansion for my wow 3.3.5, now i just want to see in game i got a wow error on loading screen when tele to my map. I have look 3-4 time to see if i got 4 texture on all square on the map because i know that can be a problem if we didn't got 4 texture per square, but i got crash i don't really know why, it's a really big map ( 17 per 17 ) but i have only use like 5-6 square for my first area.

unknown.png

unknown (1).png

Share this post


Link to post
Share on other sites

oops excuse me i put the import.txt ( wrong thing excuse me ) 

Share this post


Link to post
Share on other sites

thanks i see  0x004057FB read 0x00000004 [paragraph:le2y8hz4]The server sent you to an invalid map id. The client just finished transfering you there and failed getting the internal name of the map in order to load the ADTs, as the map DBC entry does not exist in your client.  gonna try to repair that thanks

Share this post


Link to post
Share on other sites

Ok good i have repair that thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0