dzjugo

Glove & Boot Attachments missing

3 posts in this topic

Hello,

I'm trying to modelswap some items everything beside the boots and gloves are working so their attachments are not working. (BfA files)

So e.g. the boots dosent have the spikes on them but just the plain boots. 

Not sure how I can make the game force the attachment? 

If you guys need any more info pls let me know :)

Share this post


Link to post
Share on other sites

For Legion < It's a very tedious task. attachment works differently on older version you can't bind multiple of them in one time.

you have to split the (collection) into pieces and bind them to item as a spell which is bind to an attachment on character m2.  look at this post

there's one collection per race and about 24 pieces per collections.

for splitting a collection you can start with

adding a spell to an attachement you can refer to

In extra you can take a look at (part 1 & 2)

 

also since 3D are only simulated it won't be perfect such as when you jump they won't follow your movements etc etc

Share this post


Link to post
Share on other sites

Thank for this i will check the videos out and give it a try :D !!

So this would work e.g. if I took models that arent in the game with a unique ID and import them to legion with a model swap?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now